Skocz do zawartości


Zdjęcie

problem z fpsami w lolu


  • Zaloguj się, aby dodać odpowiedź
15 odpowiedzi w tym temacie

#1 CZarusxd

CZarusxd
  • Użytkownik
  • 37 postów
  • Dołączył: 17 Jun 2011

Napisano 07 October 2011 - 06:11

szukam kogos kto wie jak rozwiazac moj problem z niskimi fpsami
a wiec 2 dni temu jak wrocilem z pracy normalnie mialem 60 fpsow (wszystkie opcje na full w video podczas grania w lola)
po sciagnieciu patcha fpsy spadly do 5 10 ( na all low mam 20 )
i mam zajebisty problem bo nie wiem dlaczego tak sie dzieje na wowie mam normalne fpsy na ultra i mysle ze sprzetowo jest raczej dobrze ale nie wiem
niech sie wypowiadaja ludzie co tez maja ten problem albo ci co wiedza jak go rozwiazac
ps niech sie nie wypowiadaja ludzie typu ze zly dzial albo opcja szukaj nie boli bo to szukaj na tym forum nic nie daje ....

#2 kuoth56

kuoth56
  • Użytkownik
  • 102 postów
  • Dołączył: 16 May 2011

Napisano 07 October 2011 - 07:06

sprobij game boostera i lol suspenser (chyba) ale ogolnie sie jie martw to sie w riot czesto zdarza wiele kudzi narzeka na spadki fps przy jowych patchach

#3 massimo13

massimo13
  • Użytkownik
  • 3 postów
  • Dołączył: 10 Aug 2011

Napisano 07 October 2011 - 07:16

Ja mam identyczny problem dosłownie, słowo w słowo.
@kuoth56 to znaczy, że mam czekać, aż riot to naprawi czy co ??

#4 CZarusxd

CZarusxd
  • Użytkownik
  • 37 postów
  • Dołączył: 17 Jun 2011

Napisano 07 October 2011 - 07:19

ale dlaczego brat ze slabszym kompem obok nie ma tego problemu po patchu co ja?
probowalem tego game boostera i nie czuje roznicy dalej chujowe fpsy....

#5 massimo13

massimo13
  • Użytkownik
  • 3 postów
  • Dołączył: 10 Aug 2011

Napisano 07 October 2011 - 07:34

Ja też próbowałem game boostera i to samo...

#6 ADIN

ADIN

    Technik dyżurny

  • Zasłużony
  • 471 postów
  • Dołączył: 17 Dec 2010

Napisano 07 October 2011 - 07:40

od dwóch ostatnich patchy gra działa dużo gorzej
po każdym większym teamfighcie na 5v5 zużycie cpu drastycznie wzrasta
i fpsy ze stabilnych 40 do 5/10 i nawet po walce nie wracają do 40 ;/
minimalne wymagania gry hmmm wymagania do jej włączenia ale nie pozwalające grać :P
Dołączona grafika

#7 CZarusxd

CZarusxd
  • Użytkownik
  • 37 postów
  • Dołączył: 17 Jun 2011

Napisano 07 October 2011 - 07:50

trololol ja nie mowie ze mam slaby komp
procek 3.22 Ghz Amd athlon™ II X2 260
4 gb ramu 1333 mhz
grafe Ati radeon 5750 HD
moj brat gra na gorszym syfie i jemu nie spadly fpsy z 40 50 do 5 10....

#8 kuoth56

kuoth56
  • Użytkownik
  • 102 postów
  • Dołączył: 16 May 2011

Napisano 07 October 2011 - 09:01

nie wiem moze v sync wylacz nie mam pomyslow sam tez odczuwam spadki fps ale sprawdzilbym czy dwfragmentacja lola pomoze. wylacz antywira na czas gry

#9 Rangers

Rangers
  • Użytkownik
  • 62 postów
  • Dołączył: 26 Aug 2010

Napisano 07 October 2011 - 09:20

To jest odwieczny problem od kiedy lol powstał. Po prostu riot ma to głęboko w poważaniu waszą stabilność gry oraz jak najmniejszą eliminację błędów. Ich strategia polega na jak największym zarobku. Więc musicie się do tego przyzwyczaić, że nowa gra chodzi wam na full detail a LoL z grafiką jak na amidze tnie się na max low. Niestety też takie mam problemy i rok temu także miałem więc nic nie zmienia się w tym kierunku. Zostaje tylko czekania aż coś naprawią albo magiczne kombinowanie z wyłączaniem procesu lolclient ewentualnie zainstalowanie ace client. Zawsze był rozwiązaniem na tego typu problemu ale ostatnio zauważyłem, że nadzorują jego pracę partacze i ma on większe problemy ze stabilnością niż oryginalny klient. Tak więc powodzenia.

@DOWN: jak chcesz to naprawić skoro to problem leży po stronie kodu gry a nie Twojego sprzętu. To tak jak byś walczył z wiatrakami szukając winy u siebie.
Wyłącz proces LoLclient być może poprawi to coś.
Tak po za tym polecam zrobić sobie przerwę lub szukać rozwiązania na angielskich stronach jeśli na prawdę pragniesz dowiedzieć się co jest nie tak.

BTW: Proszę o okiełznanie swojego języka bo niezbyt przyjemnie czyta się przekleństwa

#10 CZarusxd

CZarusxd
  • Użytkownik
  • 37 postów
  • Dołączył: 17 Jun 2011

Napisano 07 October 2011 - 09:21

antywirusa wylaczylem lola reinstalowalem stery od karty tez i nic po tym jebanym patchu tak sie dzieje..
ale dlaczego tak sie dzieje co jest z powodowane ze po tym patchu fpsy mi spadly
na takich fpsach grac sie nie da w bazie mam pokaz slajdow :<

#11 NieZnam

NieZnam

    Sprzedawca Frytek

  • Użytkownik
  • 988 postów
  • Dołączył: 22 Feb 2011

Napisano 07 October 2011 - 09:25

Polecam poczytać inne tematy dotyczące tego problemu(od wczotaj powstały 2-3)
Tylko po co szukać jak można zrobić kolejny?

Riot o tym wie, że niektórzy mają problemy i już nad tym pracuje

#12 CZarusxd

CZarusxd
  • Użytkownik
  • 37 postów
  • Dołączył: 17 Jun 2011

Napisano 07 October 2011 - 09:27

jakis link gdzie ludzie z takim samym problem pisali do riota?

#13 Ashkaell

Ashkaell
  • Użytkownik
  • 94 postów
  • Dołączył: 21 Dec 2010

Napisano 07 October 2011 - 11:41

Ja gram na minimalnych wymaganiach, w oknie, bez muzyki. Na poczatku dziwinie mi sie gralo ale to pomaga, szczegolnie wrzucenia gry do okna i zmniejszenie rozdzielczosci (np ja z 1440x900 zmniejszylem do 1280x900/800 [nie pamietam dokladnie]) oraz wylaczenie muzyki. Popróbujcie te czynniki. Zmniejszenie wymagan rowniez poprawi wasza stabilnosc oraz wylaczenie antywirusa. Niestety nie widze wiekszego sensu wylaczania procesu LoLClient czy jak to tam sie zwie bo mi nie pomagalo :)

Rammus-Zepsuje Ci grę ... Kiedy dostaniesz Taunta idź zaparz kawę i wróć będziesz miał go nadal.
Anivia ma chyba wrodzony Taunt chcesz ją zabić za wszelką cenę co się najczęściej kończy jej ucieczką z 100 hp, kocham patrzeć jak mój team się rzuca na jajo kiedy reszta (czyli najczęściej ja) jesteśmy wybijani szybko T.T
Morde-Jeśli walczysz z nim na midzie i ogarnia czujesz się jakbyś walczył z potworem.
Eve- Hiena chodzi i dobije wszystko........
Trynda-Koleś wypaliłem na Ciebie całe moje Combo, a ty stoisz i mnie zabiłeś zdradź mi swój sekret...


#14 Harpagaan

Harpagaan
  • Użytkownik
  • 79 postów
  • Dołączył: 20 Dec 2010

Napisano 07 October 2011 - 13:05

Nie mam takiego problemu wiec pewnosci czy pomoze nie mam, lecz lepsze to niz nic. Sprobuj z tym http://leagueoflegen...light=Suspender . Jesli nie pomoze reinstal lola, jesli nie pomoze, opcja repair a jesli i to nie pomoze to moze ktos inny cos wymysli a jesli nie to czekaj na kolejny patch.

#15 Spins

Spins
  • Użytkownik
  • 30 postów
  • Dołączył: 01 Nov 2010

Napisano 07 October 2011 - 13:46

Ten sam problem. Komp nowiutki, przed patchem miałem fps na max'a. Włączam grę po ściągnięciu patcha i mam od 4 do 12 fps e.e
Na drugim kompie, nie ma tego problemu, chociaż jest sporo słabszy od mojego obecnego.

#16 MrsPicza

MrsPicza
  • Użytkownik
  • 65 postów
  • Dołączył: 24 Aug 2010

Napisano 07 October 2011 - 16:30

Przed patchem: 50-60 fps.
Po: 5-15.

Podjęte procesy : reinstall clienta, repair, zmiana rozdziałki.

Efekt: nic.

Eny sadżeszczyn ?
Dołączona grafika

Nikt nie umiera bez utraty dziewictwa... Życie pier***i nas wszystkich.
~ Kurt Cobain

Na świecie są dwa rodzaje ludzi – tacy, którzy mnie lubią i tacy, którzy mogą iść do diabła.
~ Axl Rose




Użytkownicy przeglądający ten temat: 0

0 użytkowników, 0 gości, 0 anonimowych